Change 14504

Disambiguate my specs: rename AddSpec() to AddSpecDef() and
HaveSpec() to HaveSpecDef() since those methods deal with
manipulating the specdef cache rather than producing specs
themselves.
4 edited 0 added 0 deleted
Tip: Use n and p to cycle through the changes.