SDP-362

Karl Wirth
Closed
p4verify.sh -remote ignores SDP_RECENT_CHANGES_TO_VERIFY.

p4verify.sh looks for SDP_RECENT_CHANGES_TO_VERIFY at the top of the script before the environment of the instance is sourced. The following line should be moved to line 220 in the script to fix the code.

declare RecentChangesToVerify=${SDP_RECENT_CHANGES_TO_VERIFY:-2500}
Status
Closed
Project
perforce-software-sdp
Severity
B
Reported By
karl_wirth
Reported Date
Modified By
perforce
Modified Date
Owned By
karl_wirth
Type
Bug