Change 10402

Robert Cowham
Pascal's change:
The encode() method is only supported with Ruby 1.9 or greater.
With Ruby 1.8, I cannot (easily) deal with non ASCII characters.
If that matters to users, they need to switch to Ruby 1.9.
1 edited 0 added 0 deleted
Tip: Use n and p to cycle through the changes.