Change 14717

2014.2.0.pre6 - Documenting override parameters to gem install for OS X default system ruby users

Please note: after investigating this issue, I would not recommend using the default system Ruby under OS X.

P4RUBY-181

Imported from Git
 Author: Tristan Juricek <tjuricek@perforce.com> 1423602836 -0800
 Committer: Tristan Juricek <tjuricek@perforce.com> 1423602836 -0800
 sha1: c88642047f6560c7287e26113f5e1ce87e05ffdb
 push-state: complete
 parent-changes: 90ef9f83b0f53ac88223636c0ad653ab5b00e528=[1002716]
1 edited 0 added 0 deleted
Tip: Use n and p to cycle through the changes.