Change 22622

C. Thomas Tyler
Renamed crontab templates files to be template.* rather than *.template.

This is an 'optimize for lazy' tweak, since if we use a prefix, then
the actual crontab files named of the form crontab.$USER.${HOSTNAME%%.*}
won't have command line completion conficts with the templates.

Added a ReadMe.md file describing the suggested (and with HMS required)
naming convention for crontab files.

Added a command summary doc for the sdp_sync.sh script that manages
crontab files in a tight ship deployment.  The reference to this file
from the ReadMe.md file won't work now with this change in the dev branch,
but will work once promoted to main.
0 edited 5 added 3 deleted
Tip: Use n and p to cycle through the changes.